ASM Online Member Community

ASM CONNECT will cease support for TLS 1.1 and lower versions.

  • 1.  ASM CONNECT will cease support for TLS 1.1 and lower versions.

    ASM Employee
    Posted 10-27-2021 08:26
    ASM CONNECT will cease support for TLS 1.1 and lower versions. This change is being made to support the security of your data and to align with industry best practices.

    End users with browsers that do not support TLS 1.2 or above will be unable to connect to the service after unless they upgrade their browser software. Browsers that do not support TLS 1.2 are older versions of browsers such as Chrome, Firefox, etc. For the best experience, community members should be using one of Higher Logic's supported browsers and ensure their browser is up-to-date.

    If you have any questions about this change, please let me know @Carrie Hawk


    ------------------------------
    Carrie Hawk
    ASM International
    Community Engagement Specialist

    440-338-5497
    carrieh@asminternational.org
    ------------------------------